Issues with some shortCodes sending to OneNZ ( Vodafone )
Incident Report for Bulletin
Postmortem

Issue caused by OneNZ who said

“Apologies for the error, this is now fixed. Those codes were accidentally disabled due to errors in the request sheet. We’ve been assured that future requests won’t have this problem.”

Posted May 03, 2024 - 17:19 NZST

Resolved
This incident is now resolved
Posted May 03, 2024 - 14:26 NZST
Identified
One.NZ have corrected the issue
Posted May 03, 2024 - 14:25 NZST
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 13:54 NZST
Investigating
Issues with some shortCodes sending to OneNZ ( Vodafone )
We are working with OneNZ
Posted May 03, 2024 - 13:50 NZST
This incident affected: Messenger REST API (https://www.bulletinmessenger.net/api), Messenger Portal, SMPP (smsc01.bulletin.net), Email2SMS, and NZ Carrier One.