2Degrees have a VPN Server problem so we have lost connectivity to them. Messages queueing
Incident Report for Bulletin
Resolved
2degrees tell us the issue is resolved
Posted Jan 22, 2024 - 11:07 NZDT
Monitoring
Connections have been re-established, and queues are clearing.

Will monitor
Posted Jan 22, 2024 - 09:19 NZDT
Update
This issue has not yet been resolved at 2degrees
Posted Jan 22, 2024 - 08:04 NZDT
Update
@degrees are working on this, they are unable to let us know when to expect the problem to be resolved yet.
Posted Jan 22, 2024 - 03:50 NZDT
Identified
All of our VPNs to 2Degrees are down, they report they are looking into the issue.
Posted Jan 22, 2024 - 02:41 NZDT
This incident affected: NZ Carrier 2Degrees.