Bulletin Messenger sending issue
Incident Report for Bulletin
Resolved
This incident is resolved.
Posted Nov 19, 2024 - 17:37 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 15:48 NZDT
Identified
The issue has been identified and corrected.
Posted Nov 19, 2024 - 15:48 NZDT
Investigating
There was an issue with Bulletin Messenger sending to handsets this afternoon.
Posted Nov 19, 2024 - 15:48 NZDT
This incident affected: Messenger REST API (https://www.bulletinmessenger.net/api), Messenger Portal, and Email2SMS.