Network Issue at One.NZ caused messages to queue.

Incident Report for Bulletin

Resolved

Incident is resolved.
Posted Mar 20, 2025 - 09:29 NZDT

Monitoring

One.NZ has a network issue.
Some messages to One.NZ queued from 20:19 NZDT (GMT +13:00)
We have rerouted to a different One.NZ end point and the queue cleared at 20:56
Posted Mar 19, 2025 - 21:04 NZDT
This incident affected: NZ Carrier One.