A change at Vodafone / One NZ has meant we cannot match delivery receipts with messages
Incident Report for Bulletin
Resolved
Vodafone have backed out the change.

We will look into whether we are able to match the receipts we have received and process them.
Posted Mar 16, 2023 - 23:30 NZDT
Identified
Vodafone / One NZ are rolling back the change.

Messages are being delivered.
Posted Mar 16, 2023 - 23:02 NZDT
This incident affected: NZ Carrier One.