Mobile Originated messages on 2degrees not coming in
Incident Report for Bulletin
Resolved
As far as we can tell there has been no re-occurrence of this.

Also have heard no more from 2Degrees.
Posted May 15, 2023 - 16:19 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2023 - 15:53 NZST
Monitoring
@degrees believes the problem is now resolved.
Posted Apr 21, 2023 - 15:53 NZST
Update
We have seen a large amount of delayed messages come in from 4pm and suspect 2degrees may have found the fault.

We have not received any explanation from them yet.
Posted Apr 19, 2023 - 22:48 NZST
Update
this is not affecting all Mobile Originated messages
Posted Apr 17, 2023 - 08:05 NZST
Investigating
This has been raised with 2degrees and they are investigating.
Posted Apr 16, 2023 - 18:52 NZST
This incident affected: NZ Carrier 2Degrees.