Monitoring has detected problems delivering to 2Degrees
Incident Report for Bulletin
Resolved
No sign of any further issues
Posted Feb 27, 2024 - 15:07 NZDT
Monitoring
2degrees have rolled back a change they made last night and things seem to be working as they should now.
Posted Feb 27, 2024 - 11:59 NZDT
Update
We are still working with 2degrees to identify what is the cause and impact here.
Posted Feb 27, 2024 - 09:28 NZDT
Investigating
It does seem we are delivering at least some messages to 2Degrees handsets, we are investigating with 2Degres
Posted Feb 27, 2024 - 08:24 NZDT
This incident affected: NZ Carrier 2Degrees.