We are currently unable to send to One.NZ (aka Vodafone)
Incident Report for Bulletin
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 20:03 NZDT
Monitoring
Connections have been re-established.
Messages are now flowing and the queues have cleared.
Posted Mar 31, 2023 - 19:51 NZDT
Identified
One.NZ are refusing our connection.
They are investigating the issue.
Messages are queuing and will be delivered as soon as we are able to connect.
Posted Mar 31, 2023 - 18:26 NZDT
This incident affected: NZ Carrier One.