Slow processing of SMS messages to 2degrees
Incident Report for Bulletin
Resolved
2Degrees seems to have resolved their issues from 23:45
Posted Mar 18, 2023 - 08:36 NZDT
Update
Delivery seems to be working promptly but we are no longer receiving delivery receipts.
Posted Mar 18, 2023 - 00:02 NZDT
Monitoring
2degrees seem to have resolved the delays.
Posted Mar 17, 2023 - 23:54 NZDT
Update
2degrees is still very slow at delivering messages. They are working on the problem.
Posted Mar 17, 2023 - 23:21 NZDT
Investigating
We are queuing messages to 2degrees as they seem to be accepting them very slowly.

They have been informed and are investigating.
Posted Mar 17, 2023 - 20:54 NZDT
This incident affected: NZ Carrier 2Degrees.