2Degrees connections failing (2Degrees advised)

Incident Report for Bulletin

Resolved

We have worked around this issue
Posted Jun 11, 2025 - 02:08 NZST

Update

We are continuing to experience unstable connections to 2degrees, This has not again resulted in messaging delays and queueing.

We are continuing to work with 2degrees to resolve this.
Posted Jun 03, 2025 - 15:59 NZST

Monitoring

Things seem to have got more stable, continuing to monitor
Posted May 30, 2025 - 12:39 NZST

Update

We have connectivity to 2degrees again and can send again.
Posted May 30, 2025 - 12:01 NZST

Investigating

We have now completely lost connectivity to 2degrees, they are working on this
Posted May 30, 2025 - 11:52 NZST

Monitoring

2Degrees' connections appear stable.
The queues have cleared. We continue to monitor.
Posted May 29, 2025 - 15:39 NZST

Update

We are continuing to investigate this issue.
Posted May 29, 2025 - 15:38 NZST

Investigating

We are currently seeing an issue at 2Degrees.
Messages are queuing and will be sent as soon as possible.
Posted May 29, 2025 - 14:36 NZST
This incident affected: NZ Carrier 2Degrees.