Delays in sending text messages
Incident Report for Bulletin
Resolved
The incident has resolved, all queues have cleared.
Posted Nov 20, 2024 - 21:32 NZDT
Identified
Queues are clearing, but delays are still expected.
Posted Nov 20, 2024 - 20:29 NZDT
Investigating
There is currently a backlog of messages for sending into New Zealand.
We are working to identify the cause.
Posted Nov 20, 2024 - 20:07 NZDT
This incident affected: Messenger REST API (https://www.bulletinmessenger.net/api), Messenger Portal, SMPP (smsc01.bulletin.net), Email2SMS, NZ Carrier Spark, NZ Carrier One, NZ Carrier 2Degrees, NZ Carrier Skinny, and Bulletin Connect.