Delivery Issue Australia - Optus
Incident Report for Bulletin
Resolved
This Optus delivery incident has been resolved
Posted Nov 09, 2023 - 10:49 NZDT
Update
We are aware of the nationwide Optus outage, and our team is actively addressing the situation to minimize its impact on our services. To ensure continuity, we have initiated routing measures through alternative providers. However, given the severity of the outage, message deliveries may still experience challenges.

We are diligently monitoring the situation and will provide updates as soon as we receive further information from Optus or if there are any significant developments.

To help manage potential disruptions during this outage it is advisable to evaluate your campaigns and consider delaying the sending of messages that may fail.
Posted Nov 08, 2023 - 15:00 NZDT
Investigating
We are currently observing delivery issues towards Australia wide - Optus.

Incident Start Time: 2023-11-08 04:01 AEDT

Our team has already raised requests with Optus for more information on the outage and will update you as soon as we receive an update from Optus on this.
Posted Nov 08, 2023 - 11:08 NZDT
This incident affected: Messenger REST API (https://www.bulletinmessenger.net/api), Messenger Portal, SMPP (smsc01.bulletin.net), Bulletin.net Website, and Email2SMS.