My A2P Message unable to sent to One.NZ handsets
Incident Report for Bulletin
Resolved
OneNZ have re-started their VPN The connection has been re-established.
The queue has now cleared.
Posted Feb 03, 2024 - 14:19 NZDT
Investigating
My A2P Message connection to OneNZ down.
OneNZ engineers are investigating.
Posted Feb 03, 2024 - 12:50 NZDT
This incident affected: NZ Carrier One.