One NZ database maintenance

Incident Report for Bulletin

Resolved

Completed without further impact
Posted Jun 12, 2025 - 07:09 NZST

Update

I see that traffic is flowing again. There may be other interruptions between now and 23:59
Posted Jun 11, 2025 - 22:28 NZST

Monitoring

One NZ is performing DB maintenance they expect to take 30 minutes
Posted Jun 11, 2025 - 22:18 NZST
This incident affected: NZ Carrier One.