Slow delivery to One NZ
Incident Report for Bulletin
Resolved
systems operating normally
Posted Nov 24, 2023 - 23:14 NZDT
Monitoring
Queues have now cleared and we are monitoring
Posted Nov 24, 2023 - 21:35 NZDT
Update
Working with One NZ to resolve this, queues are clearing
Posted Nov 24, 2023 - 21:22 NZDT
Investigating
Since earlier this afternoon we have been getting slow delivery to One NZ.

We and they are investigating and trying to resolve the issue. Messages are queueing.
Posted Nov 24, 2023 - 20:07 NZDT
This incident affected: NZ Carrier One.