There is an outage at OneNZ (aka Vodafone) Messages are queueing
Incident Report for Bulletin
Resolved
Queues have now cleared
Posted Oct 27, 2023 - 13:33 NZDT
Monitoring
Messages are now being processed and we are working through the queued messages
Posted Oct 27, 2023 - 13:22 NZDT
Identified
One NZ still working on this
Posted Oct 27, 2023 - 13:17 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 27, 2023 - 11:41 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 11:28 NZDT
This incident affected: NZ Carrier One.