2Degrees sending very slowly
Incident Report for Bulletin
Resolved
No further issues have been detected.
Posted Mar 30, 2023 - 09:06 NZDT
Update
Our queued messages have now been sent. 2degrees seem to be operating as normal again.
Posted Mar 29, 2023 - 10:56 NZDT
Monitoring
2Degrees seem to have resolved the problem, we are still sending messages that have been queued
Posted Mar 29, 2023 - 10:35 NZDT
Update
2degrees are working to identify the cause of the delays.
Posted Mar 29, 2023 - 09:10 NZDT
Investigating
2Degrees are accepting messages from us at a much diminished rate and there are delivery delays.
Posted Mar 29, 2023 - 08:43 NZDT
This incident affected: NZ Carrier 2Degrees.